NON RIESCO AD ANDARE IN MODALITA PROVVISORIA E A FAR PARTIRE

Tutto ciò che riguarda i sistemi operativi Windows XP (anche x64), 2000, NT

Moderatore: Staff forum IlSoftware.it

NON RIESCO AD ANDARE IN MODALITA PROVVISORIA E A FAR PARTIRE

Messaggiodi loon_123 » 21 nov 2008 13:05

Ciao a tutti

il mio pc AMD ATHLON (tm) XP 2600+
mi dà questo errore:

Impssibile avviare Windows perché il file seguente manca o è dannegiato
\WINDOWS\SYSTEM32\CONFIG\SYSTEM

Ho provato a con F8 ma non va in modalità provvisoria
Ho provato con il CD di windows ma mi ricompare la schermata di errore (ovviamente settando dal bios l'avvio da CD)

come posso risolvere?
Vi prego di aiutarmi sono disperato e non voglio dare 60 EURI al tecnico

GRAZIE!
loon_123
Beginner Software
Beginner Software
 
Messaggi: 13
Iscritto il: 21 nov 2008 12:52

Re: NON RIESCO AD ANDARE IN MODALITA PROVVISORIA E A FAR PARTIRE

Messaggiodi Michele Nasi » 21 nov 2008 13:24

Brutto problema. Con buona probabilità si è danneggiato il registro di sistema.
Intanto devi poter riuscire ad avviare il sistema dal CD d'installazione di Windows. Inserisci il CD originale del sistema operativo nel lettore e verifica che nel BIOS sia impostata la sequenza di boot corretta.

Da Console di ripristino potresti provare con i seguenti comandi ma non c'è alcuna garanzia di riuscita dell'operazione:
Codice: Seleziona tutto
md tmp
copy C:\windows\system32\config\system C:\windows\tmp\system.bak
delete C:\windows\system32\config\system
copy C:\windows\repair\system C:\windows\system32\config\system

I comandi servono per tentare di ripristinare una vecchia copia di backup del registro di Windows.
Il risultato, però, potrebbe non essere quello atteso.
Avatar utente
Michele Nasi
Direttore IlSoftware.it
Direttore IlSoftware.it
 
Messaggi: 8870
Iscritto il: 26 ago 2000 14:35
Località: Arezzo

Re: NON RIESCO AD ANDARE IN MODALITA PROVVISORIA E A FAR PARTIRE

Messaggiodi loon_123 » 21 nov 2008 14:34

Il problema è che non parte con il cd pur avendo settatofirt boot device cdrom
loon_123
Beginner Software
Beginner Software
 
Messaggi: 13
Iscritto il: 21 nov 2008 12:52

Re: NON RIESCO AD ANDARE IN MODALITA PROVVISORIA E A FAR PARTIRE

Messaggiodi loon_123 » 21 nov 2008 14:39

Ho appena riprovato, legge il cd pero poi mi compare sempre lo stesso errore!!

Come posso risolvere?
Perchè non mi fa andare nemmeno in modalità provvisoria?
loon_123
Beginner Software
Beginner Software
 
Messaggi: 13
Iscritto il: 21 nov 2008 12:52

Re: NON RIESCO AD ANDARE IN MODALITA PROVVISORIA E A FAR PARTIRE

Messaggiodi Michele Nasi » 21 nov 2008 14:53

Non ti fa andare in modalità provvisoria perché evidentemente il registro di sistema è gravemente danneggiato.
Fai il boot da CD e digita "R" per accedere alla Console di ripristino.
Avatar utente
Michele Nasi
Direttore IlSoftware.it
Direttore IlSoftware.it
 
Messaggi: 8870
Iscritto il: 26 ago 2000 14:35
Località: Arezzo

Re: NON RIESCO AD ANDARE IN MODALITA PROVVISORIA E A FAR PARTIRE

Messaggiodi loon_123 » 21 nov 2008 17:58

Provo a fare "R" sembra che stia per partire dal cd e poi ricompare lo stesso errore
loon_123
Beginner Software
Beginner Software
 
Messaggi: 13
Iscritto il: 21 nov 2008 12:52

Re: NON RIESCO AD ANDARE IN MODALITA PROVVISORIA E A FAR PARTIRE

Messaggiodi Michele Nasi » 21 nov 2008 18:06

Mi sorge un dubbio: stai utilizzando il CD d'installazione di Windows, vero?
In caso affermativo, una volta inserito nel lettore e riavviato il personal computer, al boot dovrebbe comparirti "Per avviare il sistema dal CD ROM premere un tasto...". A quel punto partirà la fase di pre-installazione di Windows. Dopo che tutti i driver saranno stati caricati, ti apparirà una schermata attraverso la quale potrai decidere se avviare la Console di ripristino premendo appunto il tasto "R".
Avatar utente
Michele Nasi
Direttore IlSoftware.it
Direttore IlSoftware.it
 
Messaggi: 8870
Iscritto il: 26 ago 2000 14:35
Località: Arezzo

Re: NON RIESCO AD ANDARE IN MODALITA PROVVISORIA E A FAR PARTIRE

Messaggiodi loon_123 » 21 nov 2008 19:35

Si sto utilizzando il disco di windows, mi compare anche "Per avviare il sistema dal CD ROM premere un tasto..." pero' poi mi compare sempre il messaggio d'errore
loon_123
Beginner Software
Beginner Software
 
Messaggi: 13
Iscritto il: 21 nov 2008 12:52

Re: NON RIESCO AD ANDARE IN MODALITA PROVVISORIA E A FAR PARTIRE

Messaggiodi 2fast » 21 nov 2008 19:38

Per me è proprio danneggiato l'hard disk...
2fast
Beginner Software
Beginner Software
 
Messaggi: 34
Iscritto il: 25 lug 2008 10:41

Re: NON RIESCO AD ANDARE IN MODALITA PROVVISORIA E A FAR PARTIRE

Messaggiodi loon_123 » 21 nov 2008 19:41

E quindi non posso fare più nulla?
loon_123
Beginner Software
Beginner Software
 
Messaggi: 13
Iscritto il: 21 nov 2008 12:52

Re: NON RIESCO AD ANDARE IN MODALITA PROVVISORIA E A FAR PARTIRE

Messaggiodi Clothar » 24 nov 2008 17:46

:oops: lungi da me dare consigli dopo che il nostro Direttore è già intervenuto.
Ma mi ricordavo di aver letto questo articolo e te lo cito:

http://www.ilsoftware.it/articoli.asp?id=4675

Hai visto mai che ti possa essere d'aiuto (semprechè non si tratti di un condensato di ciò che
il nostro Direttore ti ha già scritto prima :wink: )

Buona fortuna
C'è sempre da imparare.........e da quando navigo qui ne ho la conferma assoluta ;-)
Avatar utente
Clothar
Active Software
Active Software
 
Messaggi: 383
Iscritto il: 15 set 2006 13:47
Località: Augusta Taurinorum


Torna a Windows XP, 2000, NT

Chi c’è in linea

Visitano il forum: Exabot [Bot] e 2 ospiti