8716 Letture

Adobe risolve una dozzina di vulnerabilità in Flash Player

Adobe ha appena rilasciato un importante aggiornamento di sicurezza destinato alle versioni di Flash Player per tutte le piattaforme supportate. La patch da poco messa a disposizione degli utenti permette di scongiurare i rischi di eventuali attacchi allorquando - ad esempio - si dovessero visitare siti web ospitanti file Flash pericolosi.

Adobe spiega che le vulnerabilità sanate sono ben 12: si tratta di falle di sicurezza piuttosto serie che possono essere sfruttate dagli aggressori per eseguire codice nocivo sul sistema dell'utente. L'aggiornamento, quindi, deve essere installato quanto prima da parte degli utenti di qualunque browser, su qualsiasi piattaforma (Windows, Mac OS X, Linux e Solaris).

Qualunque sia il browser da voi utilizzato, suggeriamo di collegarvi con questa pagina in modo tale da verificare la versione di Adobe Flash Player installata.
A questo punto, visitando questa pagina, potrete procedere all'installazione di Flash Player 11.1.102.55.
In alternativa, chi preferisse orientarsi sugli installer "offline" di Flash Player 11, può scaricare i seguenti file:

- Internet Explorer 32-bit, 64-bit
- Altri browser web (ad esempio Mozilla Firefox ed Opera) 32-bit, 64-bit
- Apple Macintosh 32-bit, 64-bit
- Linux (formato RPM) 32-bit, 64-bit


Utilizzando questi file, si eviterà l'installazione del "download manager" di Adobe. E' bene tenere presente che l'operazione di aggiornamento deve essere ripetuta per ciascun browser installato sulla propria macchina: Internet Explorer e Mozilla Firefox, ad esempio, utilizzano tecnologie differenti per supportare Flash. Com'è noto, infatti, il prodotto di Microsoft impiega la tecnologia ActiveX per inserire oggetti Flash nelle pagine web visualizzate.


Google Chrome integra un meccanismo di aggiornamento automatico del plugin di Adobe: digitando nella barra degli indirizzi l'URL about:plugins, si dovrà leggere l'indicazione del numero di versione 11.1.102.55 accanto alla voce Flash (in caso contrario, si dovrà procedere con l'aggiornamento dell'intero browser di Google).

In questo articolo di approfondimento abbiamo presentato uno script VBS che abbiamo ideato e che permette di controllare rapidamente l'eventuale disponibilità di aggiornamenti per Flash Player, Adobe Reader 9.x ed altri software.

Adobe risolve una dozzina di vulnerabilità in Flash Player - IlSoftware.it