9998 Letture

Flash Player è vulnerabile: l'aggiornamento da installare

Con un bollettino ufficiale, pubblicato sul suo sito web, Adobe ha messo in allerta i suoi utenti invitandoli a procedere ad un immediato aggiornamento di Flash Player: cinque vulnerabilità, scoperte nella versione 8.0.24.0 e precedenti del prodotto, potrebbero permettere - ad aggressori remoti - di assumere pieno controllo del personal computer non aggiornato e ciò sfruttando l'utilizzo di file .swf opportunamente modificati per far leva sulle pericolose falle di sicurezza.
Anche Secunia ha subito classificato il problema relativo a Flash Player come "altamente critico" (ved. questa scheda).
Per risolvere le vulnerabilità ed evitare di esporsi a rischi, Adobe consiglia di aggiornarsi immediatamente alla versione 9.0.16.0 del player Flash (utilizzando questa pagina). Sui sistemi che non supportano le versioni 8 e 9 di Flash, è possibile prelevare l'ultima release di Flash Player 7 (ved. questa pagina).
Per verificare quale versione di Flash Player risulta installata per il browser in uso, fate riferimento a questo link.

Flash Player è vulnerabile: l'aggiornamento da installare - IlSoftware.it