4422 Letture

Joomla sistema due pericolosi bug di sicurezza

Il team di sviluppo di Joomla, la famosa piattaforma per la gestione di contenuti sul web (CMS), realizzata in PHP, ha rilasciato un importante aggiornamento di sicurezza destinato a tutte le versioni del prodotto.
Chi utilizza Joomla 1.5.x, 1.6.x, oppure la nuovissima versione 1.7.x è inviato ad applicare la patch, scaricabile, dal sito ufficiale, quanto prima.
Gli sviluppatori del popolare CMS hanno bollato la vulnerabilità risolvibile attraverso l'installazione dell'aggiornamento come "altamente critica" dal momento che potrebbe essere sfruttata, da parte di un malintenzionato, per cambiare la password di un qualunque utente registratosi sul sito.

La versione 1.7.x di Joomla è poi affetta da una seconda pericolosa lacuna di sicurezza che riguarda una scorretta gestione delle informazioni contenute in un certo campo. Un aggressore potrebbe far leva su tale "svista" nel codice di Joomla per sferrare un attacco cross-site scripting (XSS).
Chi volesse approfondire, può consultare questo nostro articolo: abbiamo illustrato perché le vulnerabilità XSS sono così pericolose ed in che modo possono essere sfruttate.


Per saperne di più su Joomla, vi suggeriamo di fare riferimento a questi nostri articoli.

Joomla sistema due pericolosi bug di sicurezza - IlSoftware.it