32793 Letture

Nuova patch di sicurezza per Windows 2000 e IIS

Microsoft ha reso disponibile una nuova patch di sicurezza per Windows 2000 (MS03-007 - "Print Unchecked Buffer In Windows Component Could Cause Web Server Compromise - 815021"). La patch, già classificata come "critica", deve essere installata su tutti i sistemi Windows 2000 Professional (in particolar modo se si esegue Internet Information Services), Server ed Avanced Server.
Per maggiori informazioni, fate riferimento a questa pagina.
Consigliamo comunque di servirsi del software gratuito Microsoft Baseline Security Analyzer (MBSA) per scoprire tutte le patch mancanti sul proprio sistema, in modo tale da provvedere tempestivamente alla loro installazione. Potete trovare un articolo estensivo su MBSA in questa pagina.

Nuova patch di sicurezza per Windows 2000 e IIS - IlSoftware.it