6893 Letture

Service Pack 3: presto impedita l'installazione sui sistemi "a rischio"

Microsoft fa presente che metterà presto in azione dei "filtri" in grado di impedire l'installazione del Service Pack 3 sui sistemi basati su processori AMD che possono essere esposti al problema dei "riavvii infiniti" (ved. queste notizie).

Tutte le macchine "a rischio" di reboot continui non riceveranno, quindi, in automatico, l'aggiornamento al Service Pack 3 tramite Windows Update.

La decisione è stata assunta dopo una settimana di incessanti polemiche. Va comunque sottolineato che, secondo le indagini condotte, il problema sia collegato all'utilizzo - da parte di alcuni produttori di personal computer - di un driver creato per piattaforme Intel. L'immagine di Windows XP contenente tale file sarebbe stata utilizzata, dagli stessi produttori, per installare il sistema operativo anche sulle macchine basate su CPU AMD.
Microsoft aveva invitato i produttori a non seguire tale pratica sin dal 2004.


Il problema, insomma, è stato confermato da Microsoft che però punta il dito contro un vendor in particolare: HP. Nel frattempo, il colosso di Redmond bloccherà la distribuzione e l'installazione del Service Pack 3 sui personal computer AMD che contengano la chiave di registro errata, facente riferimento al driver intelppm.sys.

Ricordiamo che lo script messo a punto da Jesper Johansson consente di rilevare quali personal computer siano affetti dal problema e risolverlo immediatamente, prima dell'installazione del Service Pack 3.

  1. Avatar
    mary73
    26/05/2008 10:25:02
    Salve a tutti,
    possiedo anch'io un desktop Hp con processore AMD Athlon 64 3200+, ho installato il service pack 3 con il risultato di continui riavvii della macchina.
    Per uscire dalla situazione, ho avviato Windows in modalità provvisoria ed ho ripristinato il sistema allo stato precedente (avevo creato un punto di ripristino prima dell'installazione) e tutto è tornato alla normalità.
    Grazie alle informazioni che ho trovato qui, ho potuto capire qual'è stata la causa del problema.
  2. Avatar
    Mexico
    24/05/2008 17:35:25
    l'esecuzione dello script messo a punto da Jesper Johansson prima dell'installazione del Service Pack 3 su una macchina con processore AMD HA RISOLTO IL PROBLEMA
    Prima di eseguirelo script avevo dovuto disinstallare il SP3 (in modalità provvisoria) a causa dei continuii riavvii con schermate blu.
  3. Avatar
    g14cm
    24/05/2008 17:08:56
    ho letto su service pack3, infatti anche a me è capitata una cosa simile, il mio pc ha un processore AMD, avevo installato sp3 da windows update, e quasi tutti i giorni mi capitava che non riuscivo ad avere la connessione , dai vostri annuci che dicevano che avrebbe dato piu di un problema , l'ho disinstallato, pa ssando automaticamente a sp2 ora è tutto perfetto.Speriamo che quando uscira ie8, con quello possa andare d'accordo cordiali saluti gc
  4. Avatar
    Lettore anonimo
    24/05/2008 11:52:36
    Ma questi filtri non li dovevano essere messi prima di iniziare la distribuzione di Sp3?
Service Pack 3: presto impedita l'installazione sui sistemi "a rischio" - IlSoftware.it