10698 Letture

Ubuntu 9.04: scaricare driver aggiornati per la scheda video

Gli utenti di Ubuntu possono installare versioni aggiornate dei driver per le schede grafiche con chipset Intel, AMD/ATI oltre a quelle di altri produttori. Attingendo ad uno speciale "repository", coloro che avessero rilevato dei problemi durante l'utilizzo dell'ultima versione di Ubuntu (la 9.04), possono così provvedere all'installazione delle release più recenti dei driver.

Il driver di Intel è disponibile sotto forma di "pre-release" che anticipa la distribuzione della versione 2.8. Il "repository" può essere aggiunto a Synaptic, il gestore dei pacchetti software impiegato in Ubuntu, in modo manuale attraverso il menù Amministrazione, Sorgenti software oppure direttamente nel file /etc/apt/sources.list inserendo quanto segue: deb http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu jaunty main

Le nuove versioni dei driver risolvono problemi prestazionali e sono in grado di abilitare, in modo stabile, l'utilizzo degli effetti 3D.


Dopo aver aggiunto il repository è necessario aggiornare la lista dei pacchetti tramite il comando sudo apt-get update o cliccando sul pulsante Ricarica.

  1. Avatar
    jacopo
    30/07/2009 23:39:43
    Citazione: scusa la domanda stupida ma poi che pacchetti dovrei aggiornare?
    Una volta ricaricata la lista dei pacchetti, ti propone automaticamente l'aggiornamento. Se non dovesse farlo subito, avvia il gestore aggiornamenti (Sistema -> Amministrazione).
  2. Avatar
    orgonicmind
    29/07/2009 11:43:57
    scusa la domanda stupida ma poi che pacchetti dovrei aggiornare?
  3. Avatar
    ellegi71
    15/05/2009 19:07:12
    Citazione: Quelli in locale ed obsoleto si possono rimuovere tranquillamente, che io sappia. Quali sarebbero queste dipendenze ?
    Le ho rimosse a fatica con synaptic, comunque tutto OK :wink:
  4. Avatar
    jacopo
    15/05/2009 15:49:59
    Quelli in locale ed obsoleto si possono rimuovere tranquillamente, che io sappia. Quali sarebbero queste dipendenze ?
  5. Avatar
    ellegi71
    14/05/2009 22:21:29
    Li ho installati, ma ci sono bene o male gli stessi problemi che avevo con la 2.6, allora ho rimesso la versione 2.4, ma purtroppo ora mi ritrovo in synaptic dei pacchetti (Locale o obsoleto) che non posso rimuovere perchè hanno dipendenze in tutto il sistema, sai come posso fare per sistemarli?
  6. Avatar
    nicbos67
    13/05/2009 18:48:23
    anche a me da errore 404...
  7. Avatar
    ellegi71
    13/05/2009 17:50:05
    Non funziona neanche questa, mi da errore 404.....
  8. Avatar
    jacopo
    13/05/2009 13:47:49
    Citazione: Ho provato, ma a me il repository non funziona, dopo averlo inserito, Synaptic continua a darmi la versione 2.6; Come si fa a sapere quando uscirà la 2.8 definitiva? per ora sto usando la 2.4.
    Ciao, la voce da inserire nel file sources.list è stata modificata, ti prego di controllare e inserire quella corretta. Come da news, ricordati di aggiornare la lista dei pacchetti. Il nuovo repository contiene la versione 2.7.1.0 , fammi sapere come ti va. :)
  9. Avatar
    ellegi71
    12/05/2009 21:41:32
    Ho provato, ma a me il repository non funziona, dopo averlo inserito, Synaptic continua a darmi la versione 2.6; Come si fa a sapere quando uscirà la 2.8 definitiva? per ora sto usando la 2.4.
Ubuntu 9.04: scaricare driver aggiornati per la scheda video - IlSoftware.it