2493 Letture

Vulnerabilità critica in phpMyAdmin

Secunia ha da poco aggiornato un allerta relativo ad una pericolosa vulnerabilità scoperta in phpMyAdmin, uno strumento di amministrazione con interfaccia web utilizzabile per amministrare con semplicità database MySQL senza dover metter mano alla riga di comando. La lacuna di sicurezza riguarda il codice di programmazione PHP con cui è stata realizzata la piattaforma phpMyAdmin. Se sfruttata da un aggressore remoto, la falla può avere come conseguenza l'esecuzione di codice arbitrario - potenzialmente nocivo - sul server o sulla macchina "vittima" tanto che Secunia ha marcato il problema come "altamente critico".
Per evitare rischi, tutti gli utenti di phpMyAdmin sono invitati ad installare immediatamente la versione 2.7.0-pl1 che corregge la vulnerabilità. La versione aggiornata è prelevabile dal sito web ufficiale.

Vulnerabilità critica in phpMyAdmin - IlSoftware.it