1422 Letture

Vulnerabilità di sicurezza nei prodotti Adobe

Secunia ha segnalato la presenza di una vulnerabilità definita come "moderatamente critica" in tre diversi prodotti di Adobe: Photoshop CS, Creative Suite 1.0 e Adobe Premiere Pro 1.5. Il problema risiede nel servizio di "License Management" incluso nei vari prodotti software e che si occupa della gestione delle licenze d'uso dell'utente.
Al momento non si conoscono codici "exploit" in grado di sfruttare la falla. Adobe suggerisce comunque di provvedere immediatamente all'aggiornamento dei propri pacchetti scaricando ed installando la patch risolutiva proposta in questa pagina. In caso contrario, il proprio sistema sarebbe esposto ad attacchi remoti che potrebbero portare all'acquisizione, da parte dell'aggressore, dei diritti amministrativi sulla propria macchina con tutti i danni che ne conseguirebbero.
La vulnerabilità non riguarda le versioni più recenti ("CS2") di Adobe Photoshop e Creative Suite.

Vulnerabilità di sicurezza nei prodotti Adobe - IlSoftware.it