1321 Letture

Vulnerabilità in Winamp: rilasciata la versione 5.05

Nei giorni scorsi era stata messa a nudo una pericolosissima vulnerabilità presente all'interno del famoso riproduttore multimediale WinAmp. Il problema, che interessa le versioni 3.x e 5.x (inferiori alla 5.05) del programma, può essere sfruttato da utenti malintenzionati per eseguire codice maligno sul personal computer. Ciò è possibile a causa di alcune "lacune" nella gestione delle skin (le varie interfacce personalizzate) da parte di WinAmp. Siti web "nocivi" possono sfruttare questa vulnerabilità per far eseguire software arbitrati sui pc client (coloro che usano Internet Explorer sono maggiormente esposti al problema).
La soluzione consiste nell'aggiornare immediatamente WinAmp alla versione 5.05, appena rilasciata e prelevabile da questa pagina.

Vulnerabilità in Winamp: rilasciata la versione 5.05 - IlSoftware.it