PROBLEMI ALL'AVVIO e non solo con WIN ME

Discussioni su tutti gli argomenti che riguardano i sistemi operativi Windows 95, 98 e ME

Moderatore: Staff forum IlSoftware.it

Avatar utente
Maxghe
Junior Software
Junior Software
Messaggi: 59
Iscritto il: 03 giu 2006 11:05
Località: Sansepolcro (AR)

PROBLEMI ALL'AVVIO e non solo con WIN ME

Messaggioda Maxghe » 22 apr 2008 18:15

Ho il seguente quesito da proporre a tutti gli iscritti al forum:
Ho un computer desktop con sistema operativo Windows Me che da qualche giorno, all'accensione, invece di caricare normalmente il sistema stesso, si ferma ad una schermata che, tra le altre, riporta questa dicitura:
CMOS Checksum error - default loaded
Press F9 to select booting device after post.
Press F1 to continue, Del to enter setup.

La prima volta che mi è successo l'evento descritto ho provato a premere F1 ed il sistema è stato poi caricato anche se con alcune particolarità, quali: richiesta di inserimento del cd dei driver della stampante (che ho esaudito) ed orologio e datario non aggiornati (ora 6:15 del 14/4/2000); dopo l'aggiornamento manuale dell'orologio e datario l'internal virus database dell'AVG antivirus è tornato alla normalità (up to date).
Per il resto il tutto pareva funzionare come prima e così pure la fase di chiusura della sessione di lavoro. Tra parentesi, nel corso della sessione ho riavviato il sistema, ma non si è verificato il fermo alla fase di scelta descritta sopra.

La volta successiva, all'avvio del computer mi si è ripresentato il problema di cui sopra e, premuto F1 il sistema si è caricato senza però chiedere i driver della stampante, ma con l'orologio ed il datario sempre fermi al 2000!!!! con conseguente problema del database dell'AVG che viene risolto dall'aggiornamento di data ed ora.

Come spiegare questo evento e come riportare il computer alla normalità senza che si verifichi il fermo sopra descritto con orologio e datario auto aggiornantisi ed AVG up to date?

Grazie a Tutti per le risposte.
Massimo




"L’inferno, inutile ai savi, è necessario all’insensata plebe."Polibio

Avatar utente
dinop
Senior Software Plus
Senior Software Plus
Messaggi: 9305
Iscritto il: 10 mar 2004 18:52
Località: Spazio ...siderale

Messaggioda dinop » 22 apr 2008 18:29

può essere la pila che mantiene viva la CMOS ad essere esaurita, prova ad aprire il case, vedere il tipo e cambiarla...
Ciao, Dinop...
dinop - old softman ImmagineImmagineImmagine
Links --> HiJackThis

Avatar utente
fabrizio.r
Active member
Active member
Messaggi: 6771
Iscritto il: 20 ago 2003 21:40
Località: Forum Livii (Fc) Lat. 44°20317 Nord - Lon. 12°07873 Est

Messaggioda fabrizio.r » 22 apr 2008 22:52

Confermo la diagnosi data dal maestro dinop
Ciao, Fabrizio
Win 3.1 → Windows 10 64bit + Ubuntu 1x.xx
Awards Winner 2007 - 2008 → Masterizzazione