Gif animate immobili nei forum.

Il luogo giusto per le vostre discussioni su qualunque software di grafica e sulle tematiche riguardanti l'editing audio/video. Si parla di DirectX, editing audio/video, codec e computer grafica.

Moderatore: Staff forum IlSoftware.it

Avatar utente
Kamejin
Messaggi: 2
Iscritto il: 06 giu 2011 15:14

Gif animate immobili nei forum.

Messaggioda Kamejin » 06 giu 2011 15:20

Ciao a tutti!
E' da un po' di tempo che sto avendo un problema con le gif animate nei forum. Quando la creo e la carico sui siti di hosting funziona e si muove, ma quando la posto come firma su un account Forumfree, smette di muoversi. Non è un problema del forum perché le gif degli altri funzionano mentre la mia rimane ferma. Quale può esere il problema? E' forse qualche impostazione di Firefox? Io sto impazzendo.. :confuso:
Grazie in anticipo .

Avatar utente
Michele Nasi
Direttore IlSoftware.it
Direttore IlSoftware.it
Messaggi: 10122
Iscritto il: 26 ago 2000 15:35
Località: Arezzo
Contatta:

Re: Gif animate immobili nei forum.

Messaggioda Michele Nasi » 06 giu 2011 15:43

Quando crei una gif animata, c'è un parametro che permette di specificare se l'animazione debba essere "riprodotta" all'infinito o meno.
Stai utilizzando sempre la stessa gif oppure l'hai rielaborata in qualche modo?

Avatar utente
Kamejin
Messaggi: 2
Iscritto il: 06 giu 2011 15:14

Re: Gif animate immobili nei forum.

Messaggioda Kamejin » 06 giu 2011 15:48

E' sempre la stessa, ma comunque credo di aver capito il problema. Ho sbagliato sito hosting, l'ho caricata su Cantilux e ora sembra che funzioni. Grazie comunque :) Ma quindi non tutti i siti hosting supportano le gif animate?