Premiere 6.5 e DV 500

Il luogo giusto per le vostre discussioni su qualunque software di grafica e sulle tematiche riguardanti l'editing audio/video. Si parla di DirectX, editing audio/video, codec e computer grafica.

Moderatore: Staff forum IlSoftware.it

gianca.it
Messaggi: 1
Iscritto il: 05 nov 2011 15:53

Premiere 6.5 e DV 500

Messaggioda gianca.it » 07 nov 2011 11:02

Premiere 6.5 e Pro-2
Salve, sui nuovi Pc la scheda video Pinnacle DV500 com’è noto non funziona. Mi è stato spiegato il motivo e me ne sono fatta una ragione. Sul mio vecchio Pc seguito ad utilizzare la Pinnacle DV500 con Premiere 6.5 per i miei montaggi come ho sempre fatto da una decina d’anni con piena soddisfazione.
Sul mio recente nuovo PC, molto più veloce, utilizzo ho installato sia Premiere 6.5 che Pro-2. Importo i miei filmato utilizzando le porte Firewire di serie pur senza scheda Pinnacle DV500 ( che mi va in conflitto). Tutto bene per quando riguarda l’importazione dei file dalla videocamera ( Canon XM-1 ) e/o videoregistratore Sony GV-D900E. Altrettanto bene per il montaggio, le transizioni la conversione da AVI in Mpeg-2 e tutto il resto come prima.
Tuttavia mi sorge un bel problema: quando devo esportare su nastro i miei filmati e, caso strano soltanto quelli editati e non quelli “vergini”. mi succede con entrambe le versioni di Adobe ( Premiere 6.5 e Pro-2 ), che dopo pochi secondi di regolare registrazione mi compare l’allarme: COPY INIBHIT , come se il mio filmato fosse protetto da Copyright. Ho scelto ogni opzione possibile di settaggio: Quick Time-Video for Windows-DV Playback, ma nada de nada.
Help me gianca