vedo video non sento audio

Il luogo giusto per le vostre discussioni su qualunque software di grafica e sulle tematiche riguardanti l'editing audio/video. Si parla di DirectX, editing audio/video, codec e computer grafica.

Moderatore: Staff forum IlSoftware.it

Avatar utente
Seamaster
Active Software
Active Software
Messaggi: 407
Iscritto il: 21 nov 2003 18:11
Località: Savona
Contatta:

vedo video non sento audio

Messaggioda Seamaster » 10 nov 2013 12:22

Ieri mi sono accorto che:
1) con firefox accedo a dei video youtube o giornali vedo il video per una manciata di secondi senza sentire l' audio, poi si interrompe e mi segnala: Si è verificato un errore riprova più tardi. ulteriori informazioni
2) con IE succede la stessa cosa
3) con chrome il video non si interrompe ma non sento l' audio.
gli mp4 che ho salvato li vedo e sento regolarmente
Se copio l' URL del video e apro il video con VLC vedo e sento regolarmente.
Sto tentando di aggiornare i driver con drivermax ma la versione gratuita mi fa passare solo 2 aggiormanenti al giorno:
Ho provato a vedere se riuscivo a rivolvere il problema con " drivers booster ", che mi segnala che ha aggiornato tutto, ma driversmax mi dice che non ci sono stati aggiornamenti. Allego foto dei drivers che ho aggiornato e quelli che ancora mi rimangono da aggiornare mi potete segnalare quelli ai quali devo dare la precedenza? sperando che si tratti solo di drivers o il problema è un altro.
Allegati
driver absoleti.jpg
(53.92 KiB) Mai scaricato

Avatar utente
combul
Advanced Software
Advanced Software
Messaggi: 1000
Iscritto il: 13 lug 2011 22:58

Re: vedo video non sento audio

Messaggioda combul » 10 nov 2013 14:08

Da quello che descrivi escluderei un problema nel pc sia a livello hardware(non riusciresti a leggere correttamente i files salvati) sia a livello software(escluderei che tutti e 3 i browser hanno problemi contemporaneamente).Il problema sembra legato più alla connessione internet.Riguardo ai driver ti segnalo Slimdriver molto buono senza tante bizze:
http://slimdrivers.softonic.it/
Ciao
"Chi non si muove, non può rendersi conto delle proprie catene."
Rosa Luxenburg

Avatar utente
Seamaster
Active Software
Active Software
Messaggi: 407
Iscritto il: 21 nov 2003 18:11
Località: Savona
Contatta:

Re: vedo video non sento audio

Messaggioda Seamaster » 10 nov 2013 14:23

grazie combul, putroppo dopo che ho fatto la scansione con AVG mi trovo anche altri problemi, ci sono ad esempio due file video mp4 dimensione 0 che non fanno altro che autorigenerarsi, li elimino ma poi ritornano e si rinominano aggiungendo un numero progressivo nel finale

Avatar utente
combul
Advanced Software
Advanced Software
Messaggi: 1000
Iscritto il: 13 lug 2011 22:58

Re: vedo video non sento audio

Messaggioda combul » 10 nov 2013 14:29

Che succede esattamente quando li elimini? Te li ritrovi al riavvio del pc?
"Chi non si muove, non può rendersi conto delle proprie catene."
Rosa Luxenburg

Avatar utente
Seamaster
Active Software
Active Software
Messaggi: 407
Iscritto il: 21 nov 2003 18:11
Località: Savona
Contatta:

Re: vedo video non sento audio

Messaggioda Seamaster » 10 nov 2013 14:46

no dopo che ho riavviato il pc sembra tutto OK , dopo un po' che uso il pc me li ritrovo sul desktop, ad esempio li ho cancellati pochi minuti fa e adesso mi ritrovo le icone dei primi 2, man mano che il tempo passa si aggiungono anche le copie. cliccando col destro sulle icone veniva fuori anche il comando " desideri eliminarli definitivamente con AVG " cliccavo SI, ma in seguito ricomparivano.

Avatar utente
combul
Advanced Software
Advanced Software
Messaggi: 1000
Iscritto il: 13 lug 2011 22:58

Re: vedo video non sento audio

Messaggioda combul » 10 nov 2013 15:01

E' un po sospetta la cosa :gratgrat: .La prossima volta prima di eliminarli prova ad avviare il taskmanager(CTRL+Alt+Canc) e vedi se trovi qualche processo(a volte possono essere + d'uno) o applicazione riconducibili agli mp4.Terminali se li trovi e poi elimina i files.Ti consiglierei di fare una verifica anche con Hijackthis per vedere se segnala qualche attività anomala nel sistema.
"Chi non si muove, non può rendersi conto delle proprie catene."
Rosa Luxenburg

Avatar utente
Seamaster
Active Software
Active Software
Messaggi: 407
Iscritto il: 21 nov 2003 18:11
Località: Savona
Contatta:

Re: vedo video non sento audio

Messaggioda Seamaster » 10 nov 2013 18:59

la verifica con hjt l' ho fatta ma non mi sembra che ci sia niente di sospetto, attualmente sto usando il PC principale, l' altro lo uso quando a casa c' è mia figlia, e quella, il sabato e la domenica mattina dorme fino a mezzogiorno.
Ho provato a fare la verifica con slimdrivers ma mi trova solo 6 aggiornamenti contro i 16 che ancora rimangono con driversmax, entrambi mi segnalano l' aggiornamento della chiavetta WIFI, però mi viene segnalato che che accedo ad internet con ottimo ed eccellente.
Dopo aver preparato la cena passo nuovamente sull' altro Pc. mia moglie è appassinata di ceramica e cerco di aiutarla in modo che possa dedicare più tempo a questo suo hobby, a quanto pare, è molto apprezzata, ma ci spende un sacco di soldi perché molte delle sue opere finiscono in beneficienza o restano a casa, di questi tempi non riesce neppure a recuperare neppure un po' di soldi per le spese che deve sostenere: https://sites.google.com/site/carmenbarbini/" onclick="window.open(this.href);return false; il sito l' ho creato io! più di questo non sono riuscito a fare.
ciao e grazie

Avatar utente
Seamaster
Active Software
Active Software
Messaggi: 407
Iscritto il: 21 nov 2003 18:11
Località: Savona
Contatta:

Re: vedo video non sento audio

Messaggioda Seamaster » 11 nov 2013 09:07

Per quanto riguarda i processi non riesco a capire se c' è qualcosa ( vedere foto )
HJT segnala questo:
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 9.02.58, on 11/11/2013
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\PROGRA~1\AVG\AVG2014\avgrsx.exe
C:\Programmi\AVG\AVG2014\avgcsrvx.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\Documents and Settings\All Users\Dati applicazioni\eSafe\eGdpSvc.exe
C:\Programmi\CyberLink\PowerDVD\PDVDServ.exe
C:\Programmi\EPSON\Creativity Suite\Event Manager\EEventManager.exe
C:\programmi\real\realplayer\update\realsched.exe
C:\Programmi\AVG\AVG2014\avgui.exe
C:\Programmi\File comuni\Java\Java Update\jusched.exe
C:\Programmi\sysTPL\sysTPL.exe
C:\Programmi\Analog Devices\SoundMAX\Smax4.exe
C:\Programmi\File comuni\LightScribe\LightScribeControlPanel.exe
C:\Programmi\Messenger\msmsgs.exe
C:\Programmi\SUPERAntiSpyware\SUPERAntiSpyware.exe
C:\Programmi\Innovative Solutions\DriverMax\drivermax.exe
C:\Programmi\SlimDrivers\SlimDrivers.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\File comuni\EPSON\EBAPI\eEBSVC.exe
C:\Programmi\SUPERAntiSpyware\SASCORE.EXE
C:\Programmi\AVG\AVG2014\avgidsagent.exe
C:\Programmi\AVG\AVG2014\avgwdsvc.exe
C:\WINDOWS\system32\svchost.exe
C:\Programmi\Java\jre7\bin\jqs.exe
C:\Programmi\File comuni\LightScribe\LSSrvc.exe
c:\PROGRA~1\mcafee\SITEAD~1\mcsacore.exe
C:\Programmi\RealNetworks\RealDownloader\rndlresolversvc.exe
C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe
C:\WINDOWS\system32\svchost.exe
C:\Programmi\sysTPL\sysTPLMonitor.exe
C:\Programmi\AVG\AVG2014\avgnsx.exe
C:\Programmi\AVG\AVG2014\avgemcx.exe
C:\Programmi\NeMeSys_fastweb\dist\Nemesys.exe
C:\WINDOWS\system32\rundll32.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Programmi\Mozilla Firefox\firefox.exe
C:\Programmi\RealNetworks\RealDownloader\recordingmanager.exe
C:\Programmi\Mozilla Firefox\plugin-container.exe
C:\Programmi\Mozilla Firefox\plugin-container.exe
C:\Programmi\Microsoft Office\Office\WINWORD.EXE
C:\Programmi\FastStone Capture\FSCapture.exe
C:\Documents and Settings\utente\Desktop\SICUREZZA\Hijackthis 2.0.4\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = about:blank
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = about:blank
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://search.dosearches.com/web/?utm_s ... default&q=" onclick="window.open(this.href);return false;{searchTerms}
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://search.dosearches.com/web/?utm_s ... default&q=" onclick="window.open(this.href);return false;{searchTerms}
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.bing.com/search?q=" onclick="window.open(this.href);return false;{searchTerms}
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = http://www.bing.com/search?q=" onclick="window.open(this.href);return false;{searchTerms}
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://it.search.yahoo.com/search?fr=mcafee&p=" onclick="window.open(this.href);return false;%s%s
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
R3 - URLSearchHook: McAfee SiteAdvisor Toolbar - {0EBBBE48-BAD4-4B4C-8E5A-516ABECAE064} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll
O2 - BHO: RealNetworks Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Documents and Settings\All Users\Dati applicazioni\RealNetworks\RealDownloader\BrowserPlugins\IE\rndlbrowserrecordplugin.dll
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre7\bin\ssv.dll
O2 - BHO: McAfee SiteAdvisor BHO - {B164E929-A1B6-4A06-B104-2CD0E90A88FF} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programmi\Java\jre7\bin\jp2ssv.dll
O3 - Toolbar: McAfee SiteAdvisor Toolbar - {0EBBBE48-BAD4-4B4C-8E5A-516ABECAE064} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll
O4 - HKLM\..\Run: [AtiPTA] atiptaxx.exe
O4 - HKLM\..\Run: [SoundMAXPnP] C:\Programmi\Analog Devices\SoundMAX\SMax4PNP.exe
O4 - HKLM\..\Run: [RemoteControl] C:\Programmi\CyberLink\PowerDVD\PDVDServ.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [EEventManager] C:\Programmi\EPSON\Creativity Suite\Event Manager\EEventManager.exe
O4 - HKLM\..\Run: [Samsung PanelMgr] C:\WINDOWS\Samsung\PanelMgr\SSMMgr.exe /autorun
O4 - HKLM\..\Run: [Adobe ARM] "C:\Programmi\File comuni\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [TkBellExe] "C:\programmi\real\realplayer\update\realsched.exe" -osboot
O4 - HKLM\..\Run: [AVG_UI] "C:\Programmi\AVG\AVG2014\avgui.exe" /TRAYONLY
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programmi\File comuni\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [sysTPL] C:\Programmi\sysTPL\sysTPL.exe
O4 - HKLM\..\Run: [SoundMax] "C:\Programmi\Analog Devices\SoundMAX\Smax4.exe" /tray
O4 - HKCU\..\Run: [LightScribe Control Panel] C:\Programmi\File comuni\LightScribe\LightScribeControlPanel.exe -hidden
O4 - HKCU\..\Run: [NBJ] "C:\Programmi\Ahead\Nero BackItUp\NBJ.exe"
O4 - HKCU\..\Run: [MSMSGS] "C:\Programmi\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [Google Update] "C:\Documents and Settings\utente\Impostazioni locali\Dati applicazioni\Google\Update\GoogleUpdate.exe" /c
O4 - HKCU\..\Run: [SUPERAntiSpyware] C:\Programmi\SUPERAntiSpyware\SUPERAntiSpyware.exe
O4 - HKCU\..\Run: [DriverMax] "C:\Programmi\Innovative Solutions\DriverMax\drivermax.exe" -agent
O4 - HKCU\..\Run: [DriverMax_RESTART] "C:\Programmi\Innovative Solutions\DriverMax\drivermax.exe" -RESTART
O4 - HKCU\..\Run: [SlimDrivers] "C:\Programmi\SlimDrivers\SlimDrivers.exe" -boot
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: EPSON Status Monitor 3 Environment Check(2).lnk = C:\WINDOWS\system32\spool\drivers\w32x86\3\E_SRCV02.EXE
O4 - Global Startup: Microsoft Office.lnk = C:\Programmi\Microsoft Office\Office\OSA9.EXE
O8 - Extra context menu item: Google Sidewiki... - res://C" onclick="window.open(this.href);return false;:\Programmi\Google\Google Toolbar\Component\GoogleToolbarDynamic_mui_en_89D8574934B26AC4.dll/cmsidewiki.html
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab" onclick="window.open(this.href);return false;
O18 - Protocol: dssrequest - {5513F07E-936B-4E52-9B00-067394E91CC5} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll
O18 - Protocol: sacore - {5513F07E-936B-4E52-9B00-067394E91CC5} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll
O18 - Protocol: skype-ie-addon-data - {91774881-D725-4E58-B298-07617B9B86A8} - C:\Programmi\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\FILECO~1\Skype\SKYPE4~1.DLL
O22 - SharedTaskScheduler: Precaricatore Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Daemon di cache delle categorie di componenti - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: SAS Core Service (!SASCORE) - SUPERAntiSpyware.com - C:\Programmi\SUPERAntiSpyware\SASCORE.EXE
O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:\WINDOWS\system32\Macromed\Flash\FlashPlayerUpdateService.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: AVGIDSAgent - AVG Technologies CZ, s.r.o. - C:\Programmi\AVG\AVG2014\avgidsagent.exe
O23 - Service: AVG WatchDog (avgwd) - AVG Technologies CZ, s.r.o. - C:\Programmi\AVG\AVG2014\avgwdsvc.exe
O23 - Service: EpsonBidirectionalService - Unknown owner - C:\Programmi\File comuni\EPSON\EBAPI\eEBSVC.exe
O23 - Service: Servizio di Google Update (gupdate) (gupdate) - Google Inc. - C:\Programmi\Google\Update\GoogleUpdate.exe
O23 - Service: Servizio Google Update (gupdatem) (gupdatem) - Google Inc. - C:\Programmi\Google\Update\GoogleUpdate.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Oracle Corporation - C:\Programmi\Java\jre7\bin\jqs.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Programmi\File comuni\LightScribe\LSSrvc.exe
O23 - Service: McAfee SiteAdvisor Service - McAfee, Inc. - c:\PROGRA~1\mcafee\SITEAD~1\mcsacore.exe
O23 - Service: Mozilla Maintenance Service (MozillaMaintenance) - Mozilla Foundation - C:\Programmi\Mozilla Maintenance Service\maintenanceservice.exe
O23 - Service: NeMeSys Service (NeMeSys) - FUB - Fondazione Ugo Bordoni - C:\Programmi\NeMeSys_fastweb\dist\Nemesys.exe
O23 - Service: RealNetworks Downloader Resolver Service - Unknown owner - C:\Programmi\RealNetworks\RealDownloader\rndlresolversvc.exe
O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - CACE Technologies, Inc. - C:\Programmi\WinPcap\rpcapd.exe
O23 - Service: Skype Updater (SkypeUpdate) - Skype Technologies - C:\Programmi\Skype\Updater\Updater.exe
O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe
O23 - Service: sysTPLMonitor (sysTPLMonitor.exe) - Tlapia - C:\Programmi\sysTPL\sysTPLMonitor.exe
O23 - Service: sysTPLService (sysTPLService.exe) - Tlapia - C:\Programmi\sysTPL\sysTPLService.exe
O23 - Service: Wsys Service (WsysSvc) - Wsys Co., Ltd. - C:\Documents and Settings\All Users\Dati applicazioni\eSafe\eGdpSvc.exe

--
End of file - 10800 bytes
Allegati
processi.jpg
(90.57 KiB) Mai scaricato

Avatar utente
Seamaster
Active Software
Active Software
Messaggi: 407
Iscritto il: 21 nov 2003 18:11
Località: Savona
Contatta:

Re: vedo video non sento audio

Messaggioda Seamaster » 11 nov 2013 09:56

Mi sto facendo coraggio per installare WUBI come mi avevi suggerito, ma c' è un po di confusione su windows installer, io ho il sistema a 32 bit qui parla di 64 bit, poi chiedono 16 $ io ho scaricato questo:
http://www.ubuntu.com/download/desktop/ ... atus=zeroc" onclick="window.open(this.href);return false;
ed è venuto fuori: wubi.exe da 2,39 MB ( ma non sono riuscito a trovare dove scaricare il programma da masterizzare )e mi viene fuori questa finestra ( vedi foto ) devo continuare? o devo prima installare windows installer e trovare la ISO del programma e masterizzarla?
qui mi sto bloccando: http://www.ubuntu.com/download/desktop/ ... -installer" onclick="window.open(this.href);return false;
cliccando su: Not now, take me to the download › ho potuto scaricare wubi.exe adesso cosa dovrei fare?
Allegati
wubi 2013-11-11_093906.jpg
(46.35 KiB) Mai scaricato

Avatar utente
Seamaster
Active Software
Active Software
Messaggi: 407
Iscritto il: 21 nov 2003 18:11
Località: Savona
Contatta:

Re: vedo video non sento audio

Messaggioda Seamaster » 12 nov 2013 00:43

Per cercare di vedere se riuscivo a risolvere ho fatto una scansione con adwcleaner, e mi sono ritrovato più inguaiato di prima, scomparso il driver audio che avevo aggiornato e non sono stato più in grado di aggiornarlo. Ho tentato di fare una decina di ripristini di sistema, ma ogni volta mi veniva segnalato che il ripristino non era riuscito, sono riuscito a fare un ripristino con erdnt di un paio di mesi fa e tutto è ritornato a posto ad eccezione di quei mp4 che si moltiplicano sul desktop, ma quello è il male minore. Ho fatto una bella pulizia con CCleaner, e nonostante AVG mi consiglia di fare una bella scansione, visto quello che mi è successo prima, cerco di non farla, comunque, per sicurezza, mi sono creato qualche punto di ripristino con ERUNT visto quanto sia poco affidabile quello di windows.

Avatar utente
combul
Advanced Software
Advanced Software
Messaggi: 1000
Iscritto il: 13 lug 2011 22:58

Re: vedo video non sento audio

Messaggioda combul » 12 nov 2013 12:14

Per quanto riguarda wubi inseriscigli una password negli appositi campi e poi clicca su installa.Segnati o comunque non dimenticarti la password perchè ubuntu te la chiederà sia x accedere al sistema che per tante altre operazioni.
In merito al log direi sicuramente di fixare le voci:
C:\Documents and Settings\All Users\Dati applicazioni\eSafe\eGdpSvc.exe
O23 - Service: Wsys Service (WsysSvc) - Wsys Co., Ltd. - C:\Documents and Settings\All Users\Dati applicazioni\eSafe\eGdpSvc.exe

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.bing.com/search?q=" onclick="window.open(this.href);return false;{searchTerms}
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = http://www.bing.com/search?q=" onclick="window.open(this.href);return false;{searchTerms}
quindi procedere ad eliminare files residui come indicato qui:http://www.dphoneworld.net/2013/08/riso ... vcexe.html
Fatto questo prova ad eliminare anche gli mp4.Fammi sapere
Ciao
"Chi non si muove, non può rendersi conto delle proprie catene."
Rosa Luxenburg

Avatar utente
wonwuster
Senior Software
Senior Software
Messaggi: 5134
Iscritto il: 18 feb 2005 16:31

Re: vedo video non sento audio

Messaggioda wonwuster » 12 nov 2013 14:53

Ciao prima di usare HJT killa il processo eGdpSvc.exe da task manager.
Riavvia in modalità provvisoria, disattiva il tuo AV e lancia Combofix. Posta il log quando riavvia la macchina.
Ciao
peace, love, empathy.

Avatar utente
Seamaster
Active Software
Active Software
Messaggi: 407
Iscritto il: 21 nov 2003 18:11
Località: Savona
Contatta:

Re: vedo video non sento audio

Messaggioda Seamaster » 12 nov 2013 15:12

Ok provvedo subito!
ho installato ubuntu, ma non mi funzionano le frecce quindi non posso farlo funzionare, il programma c' è ma non riesco a capire perché non mi funzionano i tasti di direzione.

Avatar utente
wonwuster
Senior Software
Senior Software
Messaggi: 5134
Iscritto il: 18 feb 2005 16:31

Re: vedo video non sento audio

Messaggioda wonwuster » 12 nov 2013 15:14

Due domande
- Perchè hai installato Ubuntu?
- Perchè utilizzi 'drivermax' per l'aggiornamento dei driver? Molto più semplice farlo manualmente.

ciao
peace, love, empathy.

Avatar utente
Seamaster
Active Software
Active Software
Messaggi: 407
Iscritto il: 21 nov 2003 18:11
Località: Savona
Contatta:

Re: vedo video non sento audio

Messaggioda Seamaster » 12 nov 2013 15:50

Wonwuster
Ho installato Ubuntu perché voglio provare a usarlo, visto che, come ho già segnalato a combul, faccio parte di un gruppo gruppo che sta rompendo le scatola al nostro comune per adottare il software libero, e mi sembra una bestialità non saper usare Ubuntu.
Drivermax lo sto utilizzando perché:
1) è stato consigliato dal nostro big chief:
http://www.ilsoftware.it/articoli.asp?t ... retti_5295" onclick="window.open(this.href);return false;
2) perché ad andare a scovare i driver necessari, da solo, rischio di fare una gran confusione ( a 74 anni non mica tanto facile, specialmente per chi ha cominciato ad usare il PC dopo la pensione ( in mezzo al mare, ai miei tempi, sulle navi dove ho passato gran parte della mia vita, i collegamenti ad internet non esistevano !
eliminare files residui come indicato qui:http://www.dphoneworld.net/2013/08/riso ... vcexe.html qui non riesco a capirci niente ( sembra che abbiano reso difficile il facile per mezzo dell' inutile ).
Allegati
a.jpg
(110.97 KiB) Mai scaricato