Aiuto per avi che non parte...

Il luogo giusto per le vostre discussioni su qualunque software di grafica e sulle tematiche riguardanti l'editing audio/video. Si parla di DirectX, editing audio/video, codec e computer grafica.

Moderatore: Staff forum IlSoftware.it

Avatar utente
antonello
Advanced Software
Advanced Software
Messaggi: 1168
Iscritto il: 06 giu 2002 10:43
Località: Salerno

Aiuto per avi che non parte...

Messaggioda antonello » 04 ago 2017 23:11

Salve, ragazzi devo recuperare un AVI da 4GB importante ma al momento di lanciarlo con VLC, WMP,fil e TV di W10 non si apre non parte nemmeno...ho provato con KLITE il video si vede per 10 secondi poi va in PAUSA...mi date una dritta, grazie.
Case: THRMALTAKE SWING BLACK "VB6000BWS"/CPU Core 2 Duo E6750 da 2.6 GHZ@3,360GHZ/ Dissipatore ZEROTHERM BTF 92/ Mb: P5K -E/ WI FI/ Ram : CORSAIR DDR2 TWINX 4x1024 -6400 800@4-4-4-8 (4GB)/ Hd : SAMSUNG 500GB 16MB SATA 2 HD501 LJ/ S.Vid. : NVIDA 8500GT SILENT PCIE 512MB HTD/ Master: DVD PIONNER DVDRW 112D BLACK/ Alimentatore: Switching power supply 600W.


ANTONELLO

Avatar utente
fax71ita
Junior Software
Junior Software
Messaggi: 132
Iscritto il: 22 giu 2015 23:09
Località: Torino

Re: Aiuto per avi che non parte...

Messaggioda fax71ita » 05 ago 2017 12:26

ciao

le prove che puoi fare sono:

provare il file su altro pc

controllare l'integrita' del file AVI con programmi tipo Divx Repair oppure DivFix++(portable)
Immagine

ABCDE
Active Software
Active Software
Messaggi: 462
Iscritto il: 30 gen 2003 01:06

Re: Aiuto per avi che non parte...

Messaggioda ABCDE » 05 ago 2017 21:44

beh puo' darsi che il file sia corrotto Non credo che con questi sintomi si possa recuperare integralmente.
ABCDE