uBlock origin blocca immagini "postimg.org"

In questa sezione del forum si parla di sicurezza, soluzioni antivirus, firewall, problematiche relative a malware in generale

Moderatore: Staff forum IlSoftware.it

Avatar utente
Cris_Cri
Active Software
Active Software
Messaggi: 303
Iscritto il: 19 mar 2014 10:58

uBlock origin blocca immagini "postimg.org"

Messaggioda Cris_Cri » 29 gen 2017 14:05

Ho provato con due browser diversi: chrome e firefox - uBlock origin attiva in entrambi e con le medesime liste -
Su firefox visualizzo tutte le immagini correttamente, mentre su chrome vengono bloccate tutte quelle provenienti da "postimage.org" (e solo quelle, da TinyPic e imgbox si vedono correttamente).
Non capisco perché....
Ultima modifica di Cris_Cri il 12 feb 2017 20:46, modificato 2 volte in totale.

Avatar utente
Kohai
Active Software
Active Software
Messaggi: 494
Iscritto il: 03 mag 2014 17:38
Località: Paesino vicino Como

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda Kohai » 29 gen 2017 15:20

Prova a cliccare con il destro del mouse sul link scegliendo "visualizza immagine".

Funziona?

Avatar utente
Cris_Cri
Active Software
Active Software
Messaggi: 303
Iscritto il: 19 mar 2014 10:58

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda Cris_Cri » 29 gen 2017 15:40

Ciao Kohai.
Con tasto destro e visualizza immagine in un'altra scheda, apre l'immagine, ma in formato talmente piccolo che non si legge, senza possibilità di ingrandire.
Tornando nel forum e facendo un refresh, l'immagine si vede in formato piccolo, ma senza possibilità di ingrandirla.

matsu
Beginner Software
Beginner Software
Messaggi: 46
Iscritto il: 06 mar 2015 14:59

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda matsu » 29 gen 2017 16:40


Avatar utente
[Claudio]
Advanced Software
Advanced Software
Messaggi: 2060
Iscritto il: 12 giu 2009 10:09
Località: 45° 44' 54'' N; 7° 21' 22'' E

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda [Claudio] » 29 gen 2017 17:20

Chrome + UBO, senza alcun strano permesso in UBO (almeno, su questo forum):

immagine rimossa
Ultima modifica di [Claudio] il 11 feb 2017 15:36, modificato 1 volta in totale.
| Windows 10 Enterprise N 2016 LTSB |
| HitmanPro.Alert 3.6 | HitmanPro & Malwarebytes Antimalware on demand |

Avatar utente
Cris_Cri
Active Software
Active Software
Messaggi: 303
Iscritto il: 19 mar 2014 10:58

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda Cris_Cri » 29 gen 2017 17:29

[Claudio] ha scritto:Chrome + UBO, senza alcun strano permesso in UBO (almeno, su questo forum)-


Si sto parlando di questo forum, e mi succede quello che ho descritto.

Se provo come ha indicato matsu, funziona tutto perfettamente!
Adesso provo a capire perchè......................

Avatar utente
[Claudio]
Advanced Software
Advanced Software
Messaggi: 2060
Iscritto il: 12 giu 2009 10:09
Località: 45° 44' 54'' N; 7° 21' 22'' E

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda [Claudio] » 29 gen 2017 18:27

Se non è cambiato nulla (e non mi interessa verificare se sia cambiato o meno, anche se a prima vista sembra l'abbiano ripulito), Postimage è diventato .... penoso (eufemismo).
Cambia (come abbiamo fatto tutti - e parlo del solito gruppo) servizio di hosting immagini: http://funkyimg.com/#
| Windows 10 Enterprise N 2016 LTSB |
| HitmanPro.Alert 3.6 | HitmanPro & Malwarebytes Antimalware on demand |

Avatar utente
Cris_Cri
Active Software
Active Software
Messaggi: 303
Iscritto il: 19 mar 2014 10:58

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda Cris_Cri » 29 gen 2017 19:50

[Claudio] ha scritto:Se non è cambiato nulla (e non mi interessa verificare se sia cambiato o meno, anche se a prima vista sembra l'abbiano ripulito), Postimage è diventato .... penoso (eufemismo).
Cambia (come abbiamo fatto tutti - e parlo del solito gruppo) servizio di hosting immagini: http://funkyimg.com/#


... ecco ... le immagini caricate con Funkyimg non le vedo (e adesso mi viene il dubbio che il responsabile sia Funkyimg e non Postimage...).
Forse tu hai già permesso il dominio 1dmp.io nelle tue regole.

Avatar utente
[Claudio]
Advanced Software
Advanced Software
Messaggi: 2060
Iscritto il: 12 giu 2009 10:09
Località: 45° 44' 54'' N; 7° 21' 22'' E

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda [Claudio] » 29 gen 2017 22:48

Cris_Cri ha scritto:Forse tu hai già permesso il dominio 1dmp.io nelle tue regole.

No (detto prima) ..... non avrei motivo (almeno fino ad ieri, nessun problema con la visualizzazione di immagini caricate su Funkyimg.com) .... domani, appena ho tempo .... controllo.
Tu hai parlato di problemi di visualizzazione di immagini carcicate su Postimage e, per verifica, io ho caricato una immagine su Postimage .... :basito:
Direi che UBO c'entri poco ..... comunque prova ad azzerare le liste e scaricarle nuovamente.
| Windows 10 Enterprise N 2016 LTSB |
| HitmanPro.Alert 3.6 | HitmanPro & Malwarebytes Antimalware on demand |

Avatar utente
[Claudio]
Advanced Software
Advanced Software
Messaggi: 2060
Iscritto il: 12 giu 2009 10:09
Località: 45° 44' 54'' N; 7° 21' 22'' E

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda [Claudio] » 29 gen 2017 22:59

Controllato subito .... da Funkyimg .... io la visualizzo correttamente:

Immagine
| Windows 10 Enterprise N 2016 LTSB |
| HitmanPro.Alert 3.6 | HitmanPro & Malwarebytes Antimalware on demand |

Avatar utente
Cris_Cri
Active Software
Active Software
Messaggi: 303
Iscritto il: 19 mar 2014 10:58

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda Cris_Cri » 30 gen 2017 08:29

Non sono a casa quindi non posso controllare.... Comunque, fidati.... é UBO che non permette la visualizzazione completa delle immagini. Se lo disattivo o se permetto il dominio di cui sopra, le immagini si visualizzano correttamente. Ultimamente ho dovuto usare edge, per altri motivi, quindi non so se ho problemi con le immagini in altri siti.
Questa sera ricontrollo....
Grazie

Avatar utente
Cris_Cri
Active Software
Active Software
Messaggi: 303
Iscritto il: 19 mar 2014 10:58

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda Cris_Cri » 30 gen 2017 21:16

Ti confermo che sono le immagini caricate su Postimage a non essere visualizzate: mi hai depistato quando hai detto "Cambia (come abbiamo fatto tutti - e parlo del solito gruppo) servizio di hosting immagini" :|

La prima immagine che hai caricato con Postimage risulta visualizzata così:

Immagine

mentre quella che hai caricato con FunkyImg, la vedo correttamente:

Immagine

Ho lasciato le liste di default e cancellato tutto il resto .... stesso risultato, non visualizzo correttamente a meno che non permetto il dominio 1dmp.io.
Stesso problema in altri forum. Le immagini incriminate sono sempre caricate con Postimage. Mentre al sito di Postimage (con UBO attivo) accedo e carico correttamente.

P.S. naturalmente io non ho usato Postimage... però lo usano ancora in tanti...

Avatar utente
Cris_Cri
Active Software
Active Software
Messaggi: 303
Iscritto il: 19 mar 2014 10:58

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda Cris_Cri » 09 feb 2017 22:37

Se ho ben capito, quindi sono le immagini caricate con protocollo HTTP a dare problema:

Michele Nasi ha scritto:…L'avviso mostrato da Firefox nella tua prima immagine ha a che fare con le immagini che gli iscritti al forum postano. Se non sono erogate via HTTPS da parte dei siti terzi ma via HTTP, Firefox mostra un avviso di "mixed content". Sarebbe quindi sempre meglio linkare o "embeddare" immagini usando url HTTPS anziché HTTP.
Il perché è spiegato qui: https://www.ilsoftware.it/articoli.asp? ... fica_14881

Se puoi modifica le stesse immagini nella tua firma che sono erogate, appunto, da siti terzi usando HTTP e non HTTPS.
Dog_Hot ha scritto:Compreso.
Provvedo immediatamente a sostituire le 3 gif della mia firma, che in effetti (ho appena verificato) hanno ancora l'http del vecchio postimg.org


infatti:
Immagine

Avatar utente
Cris_Cri
Active Software
Active Software
Messaggi: 303
Iscritto il: 19 mar 2014 10:58

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda Cris_Cri » 11 feb 2017 11:57

@[Claudio]
Mi faresti una cortesia, provi a togliere l'immagine che hai postato con Postimage?
Voglio solo verificare.

Avatar utente
[Claudio]
Advanced Software
Advanced Software
Messaggi: 2060
Iscritto il: 12 giu 2009 10:09
Località: 45° 44' 54'' N; 7° 21' 22'' E

Re: uBlock origin e visualizzazione immagini in forum

Messaggioda [Claudio] » 11 feb 2017 14:22

Che devi verificare? se rimuovo l'immagine ..... banalmente non la vedi più .... quindi come può tornarti utile?.
| Windows 10 Enterprise N 2016 LTSB |
| HitmanPro.Alert 3.6 | HitmanPro & Malwarebytes Antimalware on demand |


Torna a “Sicurezza e antivirus”

Chi c’è in linea

Visitano il forum: Moritut e 4 ospiti