Pagina 1 di 1

AVVIO LENTO WINDOWS 7

Inviato: 26 mar 2017 21:44
da VIMARA
Salve, dopo molto tempo torno nella comunità di questo forum. Ho un problema : Il mio portaitle HP equipaggiato con win 7 si avvia in modo molto lento anche se ho effettuato alcuni operazioni del tipo disattivazione programmi in Avvio, fare una deframmentazione , pulizia del registro, ma purtroppo ho guadagnato ben poco. Cosa poso fare per un avvio normale? Quali procedure dovrei effettuare?? in attesa di un aiuto ringrazio :)

Re: AVVIO LENTO WINDOWS 7

Inviato: 26 mar 2017 22:41
da MaxZ
Ciao, normalmente se il pc ha molto tempo e sono state fatte diverse installazioni/disinstallazioni, il modo migliore resta la formattazione...

Re: AVVIO LENTO WINDOWS 7

Inviato: 27 mar 2017 11:36
da pas
reinstallazione in ssd esterno solo per il sistema operativo e riparti in 20 secondi

Re: AVVIO LENTO WINDOWS 7

Inviato: 27 mar 2017 15:51
da VIMARA
Grazie per i consigli, ma volevo chiedere se basterebbe un riavvio da un punto di ripristino invece che formattare. Per info il mio un HP i5 pavilion dv2000. In attesa vi ringrazio molto

Re: AVVIO LENTO WINDOWS 7

Inviato: 28 mar 2017 17:41
da fax71ita
Ciao

Puoi trovare la guida in rete di Microsoft crea un avvio pulito di w7.

Re: AVVIO LENTO WINDOWS 7

Inviato: 28 mar 2017 17:54
da deepdark
ci sono diversi tools per capire quale programma/operazione richiede più tempo del previsto, io usavo bootrace ma è solo uno dei tanti.

Re: AVVIO LENTO WINDOWS 7

Inviato: 29 mar 2017 20:22
da VIMARA
Grazie , proverò e vi aggiornerò