installazione W10 non riuscita

Moderatore: Staff forum IlSoftware.it

roberto58
Messaggi: 4
Iscritto il: 23 ago 2015 10:08

installazione W10 non riuscita

Messaggioda roberto58 » 23 ago 2015 16:48

Salve sono un nuovo iscritto e mi chiamo Roberto
volevo sottoporre al forum questo problema avuto con WINDOWS 10 - 64bit
dopo avere scaricato il SO sia come aggiornamento e sia come file ISO ho effetuato diversi tentativi di installazione sia con diverse opzioni e
sia con antivirus disattivato e anche disinstallato , ma l'operazione non si e' mai conclusa e al secondo riavvio durante la fase
" copia del file in corso " si interrompeva l'installazione con la seguente motivazione :

errore 0xc1900101 - 0x20004 l'installazione non e' riuscita nella fase SAFE_OS con un errore durante l'operazione INSTALL_RECOVERY_ENVIRONMENT.

dopo il riavvio usciva la scritta che il computer sarebbe stato riportato con il SO in essere nel mio caso WINDOWS 7.
ho effetuato una ricerca in internet e ho constatato che altri hanno avuto il mio stesso problema ma nessuno e' riuscito a risolvere il problema.
Sono a richiedere aiuto o suggerimenti al forum e ringrazio per eventuali risposte.
Saluti Roberto

Avatar utente
Dog_Hot
Active member
Active member
Messaggi: 62990
Iscritto il: 14 set 2003 12:12

Re: installazione W10 non riuscita

Messaggioda Dog_Hot » 23 ago 2015 17:12

Benvenuto in forum.

Leggi questo articolo:
http://www.ilsoftware.it/articoli.asp?t ... vata_12634" onclick="window.open(this.href);return false;
Immagine Software Guru
Immagine
Ci sono uomini nati per comandare e uomini nati per disobbedire.
Vincitore 2 Awards 1ª Ed.2005-Vincitore 2 Awards in Area Tecnica 1ª Ed.2005-
Vincitore 4 Awards 2ª Ed.2006-Vincitore 1ª Ed.Champions League2006-Vincitore 4 Awards 3ª Ed.2007

Test Flash Player -Windows Repair

roberto58
Messaggi: 4
Iscritto il: 23 ago 2015 10:08

Re: installazione W10 non riuscita

Messaggioda roberto58 » 23 ago 2015 17:51

ciao
ho provato a fare quello descritto nell'articolo ( premetto che non sono un mago di computer )
la lettera nella partizione riservata sono riuscito a inserirla ( K )
mentre nel prompt dei comandi quando do' l'invio mi dice " il file system e' NTFS "
ho sbagliato qualche cosa nella procedura ?
vedi allegati
Allegati
unita' disco.jpg
(33.16 KiB) Scaricato 2 volte
prompt.jpg
(80.65 KiB) Scaricato 2 volte

Avatar utente
Dog_Hot
Active member
Active member
Messaggi: 62990
Iscritto il: 14 set 2003 12:12

Re: installazione W10 non riuscita

Messaggioda Dog_Hot » 23 ago 2015 18:09

È giusto così con quel file system.
Immagine Software Guru
Immagine
Ci sono uomini nati per comandare e uomini nati per disobbedire.
Vincitore 2 Awards 1ª Ed.2005-Vincitore 2 Awards in Area Tecnica 1ª Ed.2005-
Vincitore 4 Awards 2ª Ed.2006-Vincitore 1ª Ed.Champions League2006-Vincitore 4 Awards 3ª Ed.2007

Test Flash Player -Windows Repair

roberto58
Messaggi: 4
Iscritto il: 23 ago 2015 10:08

Re: installazione W10 non riuscita

Messaggioda roberto58 » 23 ago 2015 18:26

ho provato a riavviare ma la partizione rimane a 100mb.
Pazienza per ora mi tengo windows 7

grazie mille per le risposte
saluti Roberto

aleman
Beginner Software
Beginner Software
Messaggi: 20
Iscritto il: 04 ago 2015 15:59

Re: installazione W10 non riuscita

Messaggioda aleman » 23 ago 2015 19:16

ho provato a riavviare ma la partizione rimane a 100mb.
Pazienza per ora mi tengo windows 7

grazie mille per le risposte
saluti Roberto
non so nell' aggiornamento hai scelto quando ti chiede cosa vuoi tenere, l'opzione "nulla" è l' unica opzione che non hai scelto oppure non si capisce sel 'hai gia provata...

roberto58
Messaggi: 4
Iscritto il: 23 ago 2015 10:08

Re: installazione W10 non riuscita

Messaggioda roberto58 » 24 ago 2015 08:21

ciao
ho provato sia l'opzione di aggiornare il sistema e di tenere i miei documenti e sia quella di eliminarli ma l'aggiornamento
si e' sempre bloccato al 2° riavvio.