Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Moderatore: Staff forum IlSoftware.it

crism54
Beginner Software
Beginner Software
Messaggi: 11
Iscritto il: 13 mar 2019 16:15

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda crism54 » 23 mar 2019 10:37

ragazzi stò utilizzando questo ltsc, e vengo dall ltsb. Direi bene, se non fosse che non trovo il modo per far vedere i smartphone android collegati via usb. ho installato i driver ADB, sia del produttore che generici, non c'è verso...nella pagina dei dispositivi resta sempre il dispositivo android con il tringolo giallo...Dopo aver messo i driver ADB, compare sempre nella lista periferiche / dispositivi anche proprio questo, sempre con triangolo giallo. Nemmeno cercandoli autimaticamente con l update trova niente. Manualmente delle due procedure una và a buon fine, l altra dice che non riesce ad installare questi driver. GLi stessi telefoni su win 10 home di altro pc, vengono visti senza aver fatto nulla. Aggiungo che collegati la prima volta i telefoni, innescano il meccanismo automatico di installazione di windows, che và a buon fine, ma poi cmq il dispositivo android non viene riconosciuto. Come risolvere?

Avatar utente
fax71ita
Junior Software
Junior Software
Messaggi: 156
Iscritto il: 22 giu 2015 23:09
Località: Torino

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda fax71ita » 23 mar 2019 15:08

Ciao
Con la versione di prova anche io non sono riuscito a far funzionare gli smartphone android huawei.
Ho formattato e trovato in rete una versione standard ltsc 2019 che sto provando e con questa i cell vengono visti senza problemi
Immagine

crism54
Beginner Software
Beginner Software
Messaggi: 11
Iscritto il: 13 mar 2019 16:15

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda crism54 » 23 mar 2019 18:52

anche la mia non è una versione evalutation ma standard.
collegandoli inizia la procedura e va a buon fine (quella automatica) però poi il dispositivo android rimane non riconosciuto (driver). La cosa strana eè che non gli piacciono nemmeno i driver appositi, cioè scaricati e installati (adb) specifici per xiaomi e generici per android, è un problema della ltsc? con la ltsb prima nesusn problema senza aver installato nulla di specifico.
C'è qlc parte che è disabilitata magari da avviare?

Avatar utente
fax71ita
Junior Software
Junior Software
Messaggi: 156
Iscritto il: 22 giu 2015 23:09
Località: Torino

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda fax71ita » 23 mar 2019 19:54

Ciao
Io ho attaccato il cell tramite usb, dopo il classico suono hardware metto mano sul cell e tappo in giù la schermata e attivo il debug usb del cell cliccando su "file", si sente nuovamente un suono di riconoscimento hardware,.poi vai in esplora risorse e vedo il mio cell come se fosse un hd.
Quindi credo in base al tuo modello che tu debba attivare il debug usb sul tuo cell.
Oppure se hai un pc desktop prova anche altre porte usb
Immagine

crism54
Beginner Software
Beginner Software
Messaggi: 11
Iscritto il: 13 mar 2019 16:15

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda crism54 » 23 mar 2019 20:14

provato ovviamente non è questo...

crism54
Beginner Software
Beginner Software
Messaggi: 11
Iscritto il: 13 mar 2019 16:15

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda crism54 » 23 mar 2019 20:16

anche a me fa i due suoni e installa correttamente, almeno dice. poi però nella lista dispositivi questo chiamato android non ha driver buoni...e non accetta che li installi manualmente, o meglio la procedura la fà ma dice che non sono validi.

crism54
Beginner Software
Beginner Software
Messaggi: 11
Iscritto il: 13 mar 2019 16:15

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda crism54 » 25 mar 2019 13:51

come posso risolvere?

Avatar utente
fax71ita
Junior Software
Junior Software
Messaggi: 156
Iscritto il: 22 giu 2015 23:09
Località: Torino

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda fax71ita » 25 mar 2019 15:14

Ce un programma per xiaomi per trasferire file ?
Sei stato sul sito del tuo marca/modello?
Immagine

crism54
Beginner Software
Beginner Software
Messaggi: 11
Iscritto il: 13 mar 2019 16:15

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda crism54 » 25 mar 2019 15:21

pro prio stò effettuando altre prove, il problema persiste anche con comunissimo tablet samsung sempre android. il problema non sussisteva nello stesso pc con ltsb (ma disco classico invece che atuale ssd) e su altro windows con 10 home (ma ssd). stò seguendo diverse guide on line, i driver adb risultano correttamente installati, dalla lista dispositivi rimane sempre in sconosciuto. potrebbe esserci un servizio necessario arrestato, che questa versione blocca di default? c'entra qualcosa che sia passato al disco ssd?

Avatar utente
fax71ita
Junior Software
Junior Software
Messaggi: 156
Iscritto il: 22 giu 2015 23:09
Località: Torino

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda fax71ita » 25 mar 2019 19:53

Crism54
Scusa ma continui a non rispondere alle domande che ti pongo.
Se fai prove senza andare per esclusione il problema non lo risolvi mai.
Pertanto rileggi i post precedenti e prova.
Non ci sono servizi arrestati e il cambio di hd non blocca un cell

Buon lavoro
Immagine

lowrider
Messaggi: 9
Iscritto il: 25 feb 2019 15:52

cambiare driver dispositivo: universali -> proprietari

Messaggioda lowrider » 25 mar 2019 21:20

[...] poi però nella lista dispositivi questo chiamato android non ha driver buoni...e non accetta che li installi manualmente, o meglio la procedura la fà ma dice che non sono validi.
anch'io sto avendo problemi nel cambiare i driver in ltsc della mia chiavetta internet huawei e3272 da quelli universali di windows a quelli proprietari scaricati da questa pagina (6.00.08.00).
andando in gestione dispositivi e poi proprietà, risultano in uso i segg driver:
c:\windows\system32\drivers\rndismp6.sys
c:\windows\system32\drivers\usb80236.sys
in versione 10.0.17763.1 e direi che è palese che siano universali. ho provato da lì ad aggiornali dando manualmente il percorso dove credo risiedano i file installati con l'exe scaricato (C:\Program Files\HUAWEI Modem Driver\Driver\Driver\X64) ma risponde che i driver ottimali sono già installati. idem tentando col persorso "C:\Program Files\HUAWEI Modem Driver\Driver" (ok ricerca in sottocartelle) ma ancora nulla e da interfaccia web mi sembraa non si possa aggiornare nulla.
ho anche provato a rinominare i 2 file accedendovi da ubuntu, così che sotto windows questi non fossero più reperibili dal dispositivo ed fin qui tutto ok. ho nuovamente proceduto all'installazione manuale dei driver ma diceva ancora una votla che quelli ottimali erano installati!
avete idea di come si possa risolvere?

crism54
Beginner Software
Beginner Software
Messaggi: 11
Iscritto il: 13 mar 2019 16:15

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda crism54 » 27 mar 2019 17:52

ho risposto,le due domande erano già state risposte con la descrizione precedenti. Ho usato sia driver generici che specifici xiaomi, e cmq è lo stesso con tablet samsung...non dipende dal device, ma dalla procedura di ltsc (sono un ex tecnico informatico,qlc mastico). Le stò provando tutte.

lowrider
Messaggi: 9
Iscritto il: 25 feb 2019 15:52

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda lowrider » 27 mar 2019 18:01

@crism54
visto che sei riuscito a far accettare a ltsc anche i driver proprietari per il tuo device, puoi dirmi come hai fatto così applico la procedura anche con la mia chiavetta? dov'è che io ho sbagliato?

crism54
Beginner Software
Beginner Software
Messaggi: 11
Iscritto il: 13 mar 2019 16:15

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda crism54 » 01 apr 2019 10:24

ho fatto diverse volte diverse procedure (guide trovabili su youtube), alla fine qlc l ha preso, ma continua a non funzionare

lowrider
Messaggi: 9
Iscritto il: 25 feb 2019 15:52

Re: Windows 10 Enterprise LTSC 2019 (Valutazione e Privacy)

Messaggioda lowrider » 01 apr 2019 12:06

ma se vai su gestione dispositivi e poi proprietà e visualizzi i dettagli dei drivers, ti compaiono ancora quelli universali di windows oppure quelli proprietari?

non so se questa sia la sede opportuna per discuterne, comunque il mio problema nello specifico è che la chiavetta internet a volte è riconosciuta immediatamente dopo l'avvio mentre altre volte no, ovvero compare il bollino rosso con la "x" in "connessione" (taskbar), e mi tocca scollegare e ricollegare manualmente la usb della chiavetta; non riesco a capire perchè in certi avvii la prende ed altri no. di contro su xp non ho mai avuto problemi del genere, perciò ho pensato di mettere i driver proprietari. secondo voi a cosa può essere dovuto un tale comportamento irregolare? coi driver proprietari si risolve?