zero audio con ubuntu [risolto]

Non solo Windows: il forum che permette di discutere sui sistemi operativi alternativi a Windows.

Moderatore: Staff forum IlSoftware.it

giovane devotchka
Junior Software
Junior Software
Messaggi: 53
Iscritto il: 28 apr 2006 23:37

zero audio con ubuntu [risolto]

Messaggioda giovane devotchka » 02 giu 2008 16:01

salve,

ho appena installato ubuntu, la mia primissima esperienza linux... sebbene l'impatto sia positivo, ho un grosso problema: l'audio non funge! niente di niente. ho un portatile asus a8m, cercando in rete ho trovato delle righe di comando per controllare le specifiche... posto qui i risultati, ma tenete conto che ho eseguito come una pecora, per me è arabo...

j@je-laptop:~$ lspci -v | grep -i audio
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
j@j-laptop:~$
j@j-laptop:~$ cat /dev/sndstat
Sound Driver:3.8.1a-980706 (ALSA v1.0.16 emulation code)
Kernel: Linux j-laptop 2.6.24-17-generic #1 SMP Thu May 1 14:31:33 UTC 2008 i686
Config options: 0

Installed drivers:
Type 10: ALSA emulation

Card config:
HDA NVidia at 0xdcfd8000 irq 22

Audio devices:
0: AD198x Analog (DUPLEX)

Synth devices: NOT ENABLED IN CONFIG

Midi devices: NOT ENABLED IN CONFIG

Timers:
7: system timer

Mixers:
0: Analog Devices AD1986A




grazie
Ultima modifica di giovane devotchka il 03 giu 2008 13:44, modificato 1 volta in totale.

Avatar utente
jacopo
Active member
Active member
Messaggi: 17307
Iscritto il: 29 dic 2003 15:35
Località: Montegrotto Terme (Padova)
Contatta:

Messaggioda jacopo » 02 giu 2008 19:43

Ciao, che versione di Ubuntu hai installato? Gutsy Gibbon (7.10) o Hardy Heron (8.04) ?
IlSoftware.it Forum: Regolamento - Linee guida - Cerca
About me: @facebook, @google+

Immagine

giovane devotchka
Junior Software
Junior Software
Messaggi: 53
Iscritto il: 28 apr 2006 23:37

Messaggioda giovane devotchka » 02 giu 2008 19:49

ciao Jacopo,

ho installato Hardy Heron... qualche idea?

Avatar utente
jacopo
Active member
Active member
Messaggi: 17307
Iscritto il: 29 dic 2003 15:35
Località: Montegrotto Terme (Padova)
Contatta:

Messaggioda jacopo » 02 giu 2008 22:02

Vai su Sistema -> Preferenze -> Audio, imposta le prime 4 voci su Alsa, riavvia il sistema e vedi se l'audio funziona.
IlSoftware.it Forum: Regolamento - Linee guida - Cerca
About me: @facebook, @google+

Immagine

giovane devotchka
Junior Software
Junior Software
Messaggi: 53
Iscritto il: 28 apr 2006 23:37

Messaggioda giovane devotchka » 03 giu 2008 09:58

purtroppo avevo già provato questa opzione, ma niente di niente... mi sa che torno al vecchio bill. grazie comunque!

Avatar utente
Perfectcircle
Advanced Software
Advanced Software
Messaggi: 2016
Iscritto il: 26 apr 2004 23:21
Località: Viterbo

Messaggioda Perfectcircle » 03 giu 2008 10:13

da terminale alsamixer e togli il mute
comunque penso che il wiki di ubuntu spieghi tutto
dagli un'occhiata
ciao
Immagine

giovane devotchka
Junior Software
Junior Software
Messaggi: 53
Iscritto il: 28 apr 2006 23:37

Messaggioda giovane devotchka » 03 giu 2008 11:25

già fatto anche quello, niente :/

Avatar utente
jacopo
Active member
Active member
Messaggi: 17307
Iscritto il: 29 dic 2003 15:35
Località: Montegrotto Terme (Padova)
Contatta:

Messaggioda jacopo » 03 giu 2008 12:14

Codice: Seleziona tutto

sudo gedit /etc/modprobe.d/alsa-base
e aggiungi alla fine del file la seguente stringa

Codice: Seleziona tutto

options snd-hda-intel model=3stack
quindi riavvia.
IlSoftware.it Forum: Regolamento - Linee guida - Cerca
About me: @facebook, @google+

Immagine

giovane devotchka
Junior Software
Junior Software
Messaggi: 53
Iscritto il: 28 apr 2006 23:37

Messaggioda giovane devotchka » 03 giu 2008 13:43

funziona!!! grazie!!! in alsamixer mi sono comparse molte colonnine in più rispetto a prima... grazie ancora!

Avatar utente
jacopo
Active member
Active member
Messaggi: 17307
Iscritto il: 29 dic 2003 15:35
Località: Montegrotto Terme (Padova)
Contatta:

Messaggioda jacopo » 03 giu 2008 17:20

funziona!!! grazie!!! in alsamixer mi sono comparse molte colonnine in più rispetto a prima... grazie ancora!
Ottimo!! :)
IlSoftware.it Forum: Regolamento - Linee guida - Cerca
About me: @facebook, @google+

Immagine

Ildebrando
Junior Software
Junior Software
Messaggi: 101
Iscritto il: 24 dic 2007 12:55
Contatta:

Re: zero audio con ubuntu [risolto]

Messaggioda Ildebrando » 27 mar 2019 20:46

Ciao a tutti,
a volte Ubuntu non riconosce certi driver come quello audio o quello di rete.
Dovreste provare a scaricare e aggiornare i software di terze parti.
Saluti a tutti.

__________________
Veicoli Elettrici, colonnine elettriche milano ed Energie Rinnovabili > Visita ForumElettrico.it