non riesco a vedere i video su internet

Discussioni su tutto ciò che riguarda Internet e le reti in generale: i programmi, i servizi, la configurazione della connessione, di reti LAN,...
Si parla anche di connessioni alla Rete (xDSL, ISDN, 56k) e di networking in generale

Moderatore: Staff forum IlSoftware.it

cesarerco
Active Software Plus
Active Software Plus
Messaggi: 503
Iscritto il: 17 gen 2005 08:39
Località: torino

non riesco a vedere i video su internet

Messaggioda cesarerco » 30 gen 2019 09:26

ho windows 10-64 bit, desktop;
da ieri sera non riesco più a vedere i video in streaming( es. youtube, rai play, striscia la notizia) .

la mia situazione è questa:
internet explorer + edge: non si apre il video
chrome + mozilla firefox: si apre il video, ma non c'è l'audio.

chiedo se succede a qualcun altro, e possibilmente cosa fare.
( ho seguito 3-4 consigli,digitando il quesito sul browser , ma non ho risolto nulla)
( ho i drivers aggiornati;flash player è attivato, in edge; la scheda video è una vecchia amd-ati radeon hd 5400)

Avatar utente
Ruoti51
Junior Software
Junior Software
Messaggi: 195
Iscritto il: 16 dic 2018 16:25
Località: Arezzo

Re: non riesco a vedere i video su internet

Messaggioda Ruoti51 » 30 gen 2019 14:54

Hai provato a cancellare la spazzatura, cookie, files temporanei ecc.? Se non funziona ancora puoi provare a reimpostare internet Explorer ecc.

cesarerco
Active Software Plus
Active Software Plus
Messaggi: 503
Iscritto il: 17 gen 2005 08:39
Località: torino

Re: non riesco a vedere i video su internet

Messaggioda cesarerco » 30 gen 2019 16:23

ho pulito, e reimpostato.
però ho lo stesso difetto.

su internet explorer e edge appare questa scritta,su sfondo nero
The media playback was aborted due to a corruption problem or because the media used features your browser did not support


non ho toccato alcuna impostazione precedente;il difetto è apparso all'improvviso, senza alcuna azione mia
ho windows aggiornato
ho i drivers aggiornati
flash player è attivato in edge
la scheda video è una vecchia amd-ati radeon hd 5400

cesarerco
Active Software Plus
Active Software Plus
Messaggi: 503
Iscritto il: 17 gen 2005 08:39
Località: torino

Re: non riesco a vedere i video su internet

Messaggioda cesarerco » 30 gen 2019 17:06

ho risolto 5 minuti fa;

io uso le cuffie ;
ho provato a spostare il cavo delle cuffie in una altra porta usb del pc, e video e audio hanno ricominciato a funzionare.