8917 Letture

MS10-030: qualche problema con Seven e Windows Mail?

La notizia, non essendoci ancora conferme ufficiali, è di quelle da "prendersi con le molle". Alcuni lettori, utenti di Windows 7, hanno tuttavia segnalato un problema legato al mancanto avvio di Windows Mail dopo l'applicazione dell'aggiornamento MS10-030, recentemente messo a disposizione da Microsoft.

La patch MS10-030, distribuita martedì scorso (ved. questa notizia), consente di sanare una lacuna di sicurezza scoperta in Outlook Express, Windows Mail e Windows Live Mail. Un aggressore potrebbe infatti riuscire ad eseguire codice nocivo sulla macchina dell'utente-vittima qualora questi si trovasse ad utilizzare un server di posta già da lui "violato". La vulnerabilità potrebbe essere sfruttata dall'aggressore riuscendo ad inviare un messaggio di risposta appositamente "alterato", da un server di posta sotto il suo controllo, utilizzando i protocolli POP3 ed IMAP.
Alcuni fattori, sebbene il bollettino MS10-030 sia stato indicato come "critico", "mitigano" la portata della vulnerabilità. Innanzi tutto, l'attacco non può iniziare inviando un semplice messaggio di posta "maligno" ma può concentrizzarsi solo se l'utente utilizza un server di posta controllato dall'aggressore; nel caso in cui, accanto all'uso dei protocolli POP3 od IMAP, sia attivata la crittografia SSL, l'attacco "man-in-the-middle" non potrà andare a buon fine; infine, qualora il malintenzionato riuscisse nel suo intento, egli avrebbe modo di eseguire codice nocivo con gli stessi privilegi dell'account utente in uso sulla macchina "bersagliata".

Dopo l'installazione della patch MS10-030, alcuni utenti di Windows 7 che utilizzano Windows Mail come client di posta elettronica (ad esempio, avendo aggiornato il sistema a "Seven" partendo da Vista), hanno segnalato difficoltà nell'avvio del programma. Per risolvere la situazione, come emerso in questa discussione, le alternative sono essenzialmente due: effettuare un ripristino di sistema riportando lo stato di Windows 7 al momento antecedente l'installazione della patch oppure copiare da un sistema Windows Vista aggiornato il file c:\Programmi\Windows Mail\msoe.dll sostituendolo all'omonimo memorizzando nella stessa directory sulla macchina Windows 7.


E' assai probabile, comunque, che Microsoft pubblichi a breve le sue osservazioni in merito alla problematica. Nel frattempo, fateci conoscere la vostra esperienza durante l'installazione della patch in questione.

  1. Avatar
    Michele Nasi
    24/05/2010 21:36:19
    Anche un altro lettore (vedi questa discussione: viewtopic.php?f=5&t=79133 ) ha segnalato un problema simile. Hai già provato a disinstallare la patch MS10-030?
  2. Avatar
    aramis44
    18/05/2010 18:39:53
    Un saluto. Dopo l'ultimo aggiornamento delle patches di Microsoft Update di Maggio il mio Outlook Express 6 che avevo perfettamente settato perche' mi scaricasse la posta in arrivo dai servers di Google ha preso a incepparsi. In pratica OE non riesce ad effettuare la connesssione e va in time-out. A qualcun altro e' successo e sapreste dirmi perche' e come risolvere senza ricorrere alla web mail? Grazie per una eventuale risposta. Aramis
  3. Avatar
    fred
    15/05/2010 16:21:24
    Fortunatamente io non ho avuto nessun tipo di problema dopo aver scaricato l' aggiornamento.
  4. Avatar
    otti3012
    15/05/2010 15:06:41
    ciao a ttui, mi chiamo ottaviano, ho anch'io il problema con seven, fino a pochi giorni fa tutto filava liscio , quando mi è arrivato un aggiornamento da windows. L'ho installato e riavviato il pc, sono andato a vedermi la posta e nn partiva proprio: Ho riavviato il pc tornando indietro , niente da fare.Allora chiederei se Microsoft potrebbe risolvere il problema inviando un'aggiornamento . grazie
  5. Avatar
    terry_lou
    14/05/2010 13:00:36
    si,confermo avevo integrato la vecchia windowsmail nella barra delle applicazioni dopo la patch non funziona più anche reinstallando una nuova mail peccato
  6. Avatar
    Matteo C.
    14/05/2010 12:06:47
    si m'e' successo. Confermo che il ripristino del file msoe risolve il problema
MS10-030: qualche problema con Seven e Windows Mail? - IlSoftware.it